Latest Shouts In The Shoutbox -- View The Shoutbox · Rules
  


Pages: (3) 1 2 3  ( Go to first unread post ) Reply to this topicStart New TopicStart New Poll

 Got an engine miss developing....
NorthportTroller
 Posted: Apr 15 2012, 01:57 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


Last night on a cruise I started getting a miss, feels like a spark miss, and is very random and mostly under a load or sitting stopped at a light in gear. Not really a pattern to it like it is the same cylinder. Everything in the ignition just about has been replaced just about. Just popped up out of nowhere. I am going to check the coil screws that hold that steel thing together, and check the cap and rotor. If I see nothing I will start checking plugs I guess, just wondered on your thoughts of where I should look.

Plugs, coil, module, cap and rotor, wires are all under 6 months old. http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/think.gif

Not too bad of a miss like shaking the truck, just very annoying and enough of one to notice something is not right.


user posted image
PM
bigcatpat
 Posted: Apr 15 2012, 02:34 PM
Quote
Emperor of the North Pole MODERATOR
Full Name: Pat,Bigcatpat,Moon King
1090 Posts
Joined 3-May 11
Location: Pittsburgh,PA
Rep: 97 pts
Awards: 3

Status: Offline


http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/cry.gif http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/cry.gif http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/cry.gif


Born to roam the riverbanks.
PM
bobkyle2
 Posted: Apr 15 2012, 07:54 PM
Quote
BAMF Co-Admin
Full Name: Kyle's my name bish
5751 Posts
Joined 17-May 11
Location: New Haven Il
Rep: 141 pts
Awards: 6

Status: Offline


You did put AC delcos in didn't you?

Was it raining? ...If it is constant at idle..... Pull plug wire off each one at idle....And see which one doesn't effect the idle... If its dark out... Shut the headlights off and all lights and let it run while you look under the hood to check to see if you see any arching from plug wires or anyhting like that..

This post has been edited by bobkyle2: Apr 15 2012, 08:08 PM


PM
Jay
 Posted: Apr 15 2012, 09:08 PM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


Your engines bad, adjust your valve, look for new engine. http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/yes.gif


user posted image
PM
bobkyle2
 Posted: Apr 15 2012, 11:02 PM
Quote
BAMF Co-Admin
Full Name: Kyle's my name bish
5751 Posts
Joined 17-May 11
Location: New Haven Il
Rep: 141 pts
Awards: 6

Status: Offline


:seafoam:


PM
NorthportTroller
 Posted: Apr 15 2012, 11:48 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


I am narrowing it down to a spark plug.


user posted image
PM
Jay
 Posted: Apr 16 2012, 04:39 PM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


QUOTE (NorthportTroller @ Apr 15 2012, 11:48 PM)
I am narrowing it down to a spark plug.



blink.gif


user posted image
PM
NorthportTroller
 Posted: Apr 16 2012, 06:32 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


QUOTE (Jay @ Apr 16 2012, 04:39 PM)



  blink.gif

http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys%203/help.gif


user posted image
PM
bobkyle2
 Posted: Apr 17 2012, 06:26 AM
Quote
BAMF Co-Admin
Full Name: Kyle's my name bish
5751 Posts
Joined 17-May 11
Location: New Haven Il
Rep: 141 pts
Awards: 6

Status: Offline


Done yet http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/popcorn.gif


PM
Old77
 Posted: Apr 17 2012, 08:36 AM
Quote
Co-Administrator
Full Name: Jacob
13131 Posts
Joined 1-May 11
Location: Kansas City
Rep: 140 pts
Awards: 13

Status: Offline


Do you know if the spark plug that is the issue has oil on it or is it just a bad plug to where replacing the plugs will fix the issue?


user posted imageuser posted imageuser posted imageuser posted imageuser posted image

NORTHPORTTROLLER: the only forum on the web where the owner will troll his own site user posted image
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic OptionsPages: (3) 1 2 3  Reply to this topicFast ReplyStart New TopicStart New Poll