Latest Shouts In The Shoutbox -- View The Shoutbox · Rules
  


Pages: (3) 1 2 3  ( Go to first unread post ) Reply to this topicStart New TopicStart New Poll

 ice auger
Jay
 Posted: Nov 17 2012, 06:06 AM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


my ice auger starts and idles fine but when I put it under load and try to drill a hole it bogs down and I got to pump the throttle to keep her going.
Does that sound like I need a new diaphram? http://www.freesmileys.org/smileys/smiley-confused005.gif


user posted image
PM
Smallenginemechanic
 Posted: Nov 17 2012, 07:41 AM
Quote
N/ALURKERN/A
Full Name: David
155 Posts
Joined 14-October 12
Location: Bunker Hill, WV
Rep: 1 pts
Awards: None
Status: Offline


Sounds like the carb needs rebuilt. I awesome this a 2 cycle carb like you see on the weedeaters and chainsaws?
PM
NorthportTroller
 Posted: Nov 17 2012, 08:08 AM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


http://www.freesmileys.org/smileys/smiley-fc/popcorn.gif


user posted image
PM
Jay
 Posted: Nov 17 2012, 08:59 AM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


Yeah, it's a tecumseh 3 h.p.


user posted image
PM
Smallenginemechanic
 Posted: Nov 17 2012, 09:46 AM
Quote
N/ALURKERN/A
Full Name: David
155 Posts
Joined 14-October 12
Location: Bunker Hill, WV
Rep: 1 pts
Awards: None
Status: Offline


QUOTE (Jay @ Nov 17 2012, 08:59 AM)
Yeah, it's a tecumseh 3 h.p.


Post model number off the engine on the Tecumseh and I'll post the part number(s) needed to fix it.
PM
Jay
 Posted: Nov 17 2012, 10:19 AM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline




user posted image
PM
Smallenginemechanic
 Posted: Nov 17 2012, 10:49 AM
Quote
N/ALURKERN/A
Full Name: David
155 Posts
Joined 14-October 12
Location: Bunker Hill, WV
Rep: 1 pts
Awards: None
Status: Offline


QUOTE (Jay @ Nov 17 2012, 10:19 AM)
It's this one for the AV 520

http://www.ebay.com/itm/CARBURETOR-REPAIR-...77674%26ps%3D54


Stens parts are high even at dealer cost.

I sell it for $12.95 and its OEM part.. I also sell the aftermarket version of it which Oregon 49-239 and I sell it for $10.95. I'm out of stock on both of those.
PM
Jay
 Posted: Dec 4 2012, 07:04 PM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


I did a little tuning on my carb the other day, it seems I had the high idle not set right seems to be running alot better now.
Does anybody know how much compression I should have on it?, it's a 3 h.p. tecumseh, seems to pull over too easy.


user posted image
PM
Smallenginemechanic
 Posted: Dec 4 2012, 10:28 PM
Quote
N/ALURKERN/A
Full Name: David
155 Posts
Joined 14-October 12
Location: Bunker Hill, WV
Rep: 1 pts
Awards: None
Status: Offline


90 or better is good. But unless your having no power issues then I wouldnt worry about it.
PM
NorthportTroller
 Posted: Dec 5 2012, 12:47 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


QUOTE (Jay @ Dec 4 2012, 08:04 PM)
I did a little tuning on my carb the other day, it seems I had the high idle not set right seems to be running alot better now.
Does anybody know how much compression I should have on it?, it's a 3 h.p. tecumseh, seems to pull over too easy.


If you squirt some oil in the cylinder it should hit around 100. Is that a 2 or 4 stroke?


user posted image
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic OptionsPages: (3) 1 2 3  Reply to this topicFast ReplyStart New TopicStart New Poll