Latest Shouts In The Shoutbox -- View The Shoutbox · Rules
  


Pages: (3) 1 2 3  ( Go to first unread post ) Reply to this topicStart New TopicStart New Poll

 Coolant Heater Install
NorthportTroller
 Posted: Dec 27 2011, 04:09 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


There are a few different types you can by. One mounts in line with the lower radiator hose and needs to be spliced in. Another type is one that has a holding tank and splices into your heater hose. There are also magnetic mount block heaters. And lastly there are heaters that install in place of a freeze plug.


I chose to install the in line lower radiator hose heater. This will be the second one I have bought. The last one was on my old Caravan. Worked flawlessly and warmed the motor perfectly in harsh cold weather. I have plugged it in overnight many a nights without a problem. I like to instal mine on a rising section on the engine block side above the lowest spot of the radiator hose, not at dead bottom.

This tends to create a very slow circulation of the engine coolant. Because as the coolant in the rising part of the hose warms and rises up, it is forced to go up and heat the engine block. As it does, the cooler coolant from the bottom of the hose and the radiator flow towards and up through the heater block.


Here is the one I chose to buy, I got it of eBay at this link for $19.99 plus 4.50 shipping out of Syracuse, Ny.:

http://cgi.ebay.com/ebaymotors/ws/eBayISAP...ohmy.gifU:MOTORS:1123

user posted image

user posted image


user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 04:09 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


user posted image


user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image


user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 04:10 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image


user posted image

user posted image


user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 04:11 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


user posted image

user posted image

user posted image

user posted image

user posted image


user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 04:13 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


user posted image

user posted image

user posted image

user posted image

user posted image


user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 04:13 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


user posted image

user posted image

user posted image

user posted image

user posted image


user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 04:14 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


user posted image

user posted image

user posted image

user posted image

[url=http://postimage.org/image/2mi5kksbo/full/]user posted image[/ur


user posted image
PM
Old77
 Posted: Dec 27 2011, 04:37 PM
Quote
Co-Administrator
Full Name: Jacob
13131 Posts
Joined 1-May 11
Location: Kansas City
Rep: 140 pts
Awards: 13

Status: Offline


I'm seeing some image posting FAIL http://i43.tinypic.com/2it0p51.jpg


user posted imageuser posted imageuser posted imageuser posted imageuser posted image

NORTHPORTTROLLER: the only forum on the web where the owner will troll his own site user posted image
PM
NorthportTroller
 Posted: Dec 27 2011, 05:20 PM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


QUOTE (Old77 @ Dec 27 2011, 04:37 PM)
I'm seeing some image posting FAIL http://i43.tinypic.com/2it0p51.jpg

Yeah, they are old codes and I guess they recycle them, I don;t know. http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys%203/help.gif

Phukit. http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/waytogo.gif


user posted image
PM
Old77
 Posted: Dec 27 2011, 05:30 PM
Quote
Co-Administrator
Full Name: Jacob
13131 Posts
Joined 1-May 11
Location: Kansas City
Rep: 140 pts
Awards: 13

Status: Offline


http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/laugh.gif do you not have the new links to the images http://i752.photobucket.com/albums/xx163/bobkyle2/dumb/picard.png


user posted imageuser posted imageuser posted imageuser posted imageuser posted image

NORTHPORTTROLLER: the only forum on the web where the owner will troll his own site user posted image
PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic OptionsPages: (3) 1 2 3  Reply to this topicFast ReplyStart New TopicStart New Poll