Latest Shouts In The Shoutbox -- View The Shoutbox · Rules
  


Pages: (3) 1 2 3  ( Go to first unread post ) Reply to this topicStart New TopicStart New Poll

 1991 GMC Syclone starting problems
Retro
 Posted: Jan 15 2012, 09:15 PM
Quote
Co-Administrator
Full Name: Francesca Chantel Beausoleil
1877 Posts
Joined 16-May 11
Location: FEMA region 6
Rep: 81 pts
Awards: 15

Status: Offline


Thought I'd get a few opinions here.

Mostly stock 1991 Syclone 4.3 turbo V6, gradually it's been hard to start, won't turn over at all, just chink, chink, chink then it will start.

New starter, we replaced the wire to the neutral switch which we were told should be the problem from Sy/Ty owners, nada.

The Optima red top is only a couple of years old and the cables look good. Has a 200 amp alternator. BUT, the battery will die almost completely if the key is left on (engine off) for more than 10-15 minutes and that's not normal.

I had him try to start it with the lights on and when the key is on the lights are real dim, they don't completely go out but dim even more when trying to start. Once it starts the lights are full bright.

I'm thinking it's the battery myself. But I thought i'd throw it out here and see what you guys thought.


NPT - Board of phun and phuckery.
PM
Jay
 Posted: Jan 15 2012, 09:22 PM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


Yeah, sounds like the battery might be junk. http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/yes.gif


user posted image
PM
Retro
 Posted: Jan 15 2012, 10:39 PM
Quote
Co-Administrator
Full Name: Francesca Chantel Beausoleil
1877 Posts
Joined 16-May 11
Location: FEMA region 6
Rep: 81 pts
Awards: 15

Status: Offline


user posted image


NPT - Board of phun and phuckery.
PM
Old77
 Posted: Jan 15 2012, 11:05 PM
Quote
Co-Administrator
Full Name: Jacob
13131 Posts
Joined 1-May 11
Location: Kansas City
Rep: 140 pts
Awards: 13

Status: Offline


Possible fuel pump issue??? http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys2/shrug.gif


user posted imageuser posted imageuser posted imageuser posted imageuser posted image

NORTHPORTTROLLER: the only forum on the web where the owner will troll his own site user posted image
PM
Retro
 Posted: Jan 15 2012, 11:17 PM
Quote
Co-Administrator
Full Name: Francesca Chantel Beausoleil
1877 Posts
Joined 16-May 11
Location: FEMA region 6
Rep: 81 pts
Awards: 15

Status: Offline


That wouldn't cause it to not turn over.


NPT - Board of phun and phuckery.
PM
Old77
 Posted: Jan 15 2012, 11:50 PM
Quote
Co-Administrator
Full Name: Jacob
13131 Posts
Joined 1-May 11
Location: Kansas City
Rep: 140 pts
Awards: 13

Status: Offline


Good point http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/theyareontome.gif


user posted imageuser posted imageuser posted imageuser posted imageuser posted image

NORTHPORTTROLLER: the only forum on the web where the owner will troll his own site user posted image
PM
NorthportTroller
 Posted: Jan 16 2012, 12:03 AM
Quote
Administrator
Full Name: Paw-Paw
16529 Posts
Joined 29-April 11
Location: Southeast PA
Rep: 156 pts
Awards: 6

Status: Offline


Did you load test the battery?


user posted image
PM
Brownie
 Posted: Jan 16 2012, 03:34 PM
Quote
Co-Admin
Full Name: mikey b
3157 Posts
Joined 30-April 11
Location: jersey
Rep: 159 pts
Awards: 16

Status: Offline


I would say battery also.


did you check the amp draw with the koeo?? I cant see anything killing a healthy battery in 10 mins with out popping fuses or smoking wires http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys2/hmm.gif


user posted image
PM
Jay
 Posted: Jan 16 2012, 04:23 PM
Quote
Co-Admin
Full Name: N/A
4131 Posts
Joined 30-April 11
Location: SW PA
Rep: 151 pts
Awards: 9

Status: Offline


bust out the fluke and run some tests. http://i1220.photobucket.com/albums/dd448/NorthportTroller/Smileys/emotions33.gif


user posted image
PM
bobkyle2
 Posted: Jan 16 2012, 05:31 PM
Quote
BAMF Co-Admin
Full Name: Kyle's my name bish
5751 Posts
Joined 17-May 11
Location: New Haven Il
Rep: 141 pts
Awards: 6

Status: Offline


Battery.... Phuckin optima is a POS anymore...http://www.fullsizechevy.com/forum/images/smilies/furious.gif


PM
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:

Topic OptionsPages: (3) 1 2 3  Reply to this topicFast ReplyStart New TopicStart New Poll